
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Replacing mascot raises questions about college leaders</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://theranger.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/ranger.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Feed" href="http://theranger.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Comments Feed" href="http://theranger.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Ranger &raquo; iCal Feed" href="http://theranger.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Replacing mascot raises questions about college leaders Comments Feed" href="http://theranger.org/2020/07/08/replacing-mascot-raises-questions-about-college-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theranger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://theranger.org/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://theranger.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://theranger.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://theranger.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://theranger.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theranger.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://theranger.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://theranger.org/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://theranger.org/wp-content/themes/smart-mag/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/responsive.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://theranger.org/?bunyad_custom_css=1&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://theranger.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php","security":"8175a1b749","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/theranger.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/theranger.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4'></script>
<link rel='https://api.w.org/' href='http://theranger.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theranger.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theranger.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Somos la Gente: The Ranger mascot is a symbol of white supremacy' href='http://theranger.org/2020/07/07/somos-la-gente-the-ranger-mascot-is-a-symbol-of-white-supremacy/' />
<link rel="canonical" href="http://theranger.org/2020/07/08/replacing-mascot-raises-questions-about-college-leaders/" />
<link rel='shortlink' href='http://theranger.org/?p=23791' />
<link rel="alternate" type="application/json+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-53864853-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
          <!-- <meta name="NextGEN" version="3.3.5" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theranger.org"><link rel="https://theeventscalendar.com/" href="http://theranger.org/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<style type="text/css" id="wp-custom-css">
			.navigation .menu li > a {
    float: left;
    padding: 0px 24px;
}

.responsive-embed {
    position: relative;
    height: 0;
    margin-bottom: 1rem;
    padding-bottom: 75%;
    overflow: hidden;
}

.responsive-embed.widescreen {
    padding-bottom: 56.25%;
}

.printfriendly {
    max-width: 66px;
}

@media only screen and (min-width: 200px) {
	.top-bar .search {
		display: inline;
    float: right !important;
    margin: -3px 0 -3px 50px !important;
	}}


@media only screen and (max-width: 825px){
span#t1 {
    display: none !important;
	}}


/* .main-pagination {
    display: none;
} */		</style>
			
<!--[if lt IE 9]>
<script src="http://theranger.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-23791 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
				
				<div class="search">
					<form action="http://theranger.org/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><div style="width: 221px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=9147" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;display: block;width: 20px;margin: -34px 0 0 0;height: 34px;z-index: 1;position: relative;float: right" href="http://www.willyweather.com/tx/bexar-county/downtown-san-antonio.html">Downtown San Antonio weather</a></div></div>
					<div class="textwidget"><p><iframe src="http://free.timeanddate.com/clock/i4bz7miw/n400/fs12/tct/pct/pr6/pt10/tt1/tw0" frameborder="0"></iframe></p>
</div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://theranger.org/" title="The Ranger" rel="home">
									
					<img src="http://theranger.org/wp-content/uploads/2017/11/flag_standalone_web_v2_600px.jpg" class="logo-image" alt="The Ranger"  />
						 
								</a>
				
				</div>
				
				<div class="right">
								<div class="textwidget"><div><a href="https://www.theranger.org/" target="_blank" rel="noopener noreferrer"><img class="alignleft" src="http://theranger.wpengine.com/wp-content/uploads/2017/09/white_placeholder_70x70.jpg" /></a><a href="https://www.facebook.com/ReadTheRanger" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a></div>
<div style="float: left; padding-top: 20px;"><a href="https://www.viainfo.net/gocard/?utm_source=RANGER&#038;utm_medium=SOCIAL&#038;utm_campaign=GOCARD" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-186 " style="max-width: 100%; max-height: 60px;" src="http://theranger.org/wp-content/uploads/2019/09/19-VIA-0131-U-Pass-2019-Banner-470x60-ACD-R1.jpg" alt="" /></a></div>
</div>
						</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-20238"><a href="http://theranger.org/category/may-5-board-election/">May 5 board election</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li id="menu-item-3388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-44 menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li id="menu-item-19198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19198"><a href="http://theranger.org/events/">Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/multimedia/multimedia-photos/">Photo galleries</a></li>
	<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="http://theranger.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li id="menu-item-1669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://aces.alamo.edu">ACES log in</a></li>
	<li id="menu-item-2958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-23791" class="post-23791 post type-post status-publish format-standard has-post-thumbnail category-letter category-opinion" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		Replacing mascot raises questions about college leaders		</h1>
		
		<a href="http://theranger.org/2020/07/08/replacing-mascot-raises-questions-about-college-leaders/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://theranger.org/author/the-ranger/" title="Posts by The Ranger" rel="author">The Ranger</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-07-08T12:49:33-05:00" itemprop="datePublished">July 8, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://theranger.org/category/letter/" rel="category tag">Letter</a>, <a href="http://theranger.org/category/opinion/" rel="category tag">Opinion</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p><strong>Editor: </strong></p>
<p>Initially, I did not care whether or not SAC changes the mascot for the school. I still don’t put much value in what the mascot is but wonder what the change says about SAC.</p>
<p>The practice of racism and discrimination is deplorable, and I worry that the motivation and act of replacing the Ranger mascot is actually engaging in the same small-minded stereotyping that creates division.</p>
<p>I have no doubt that there have been numerous cases in history where (Texas) Rangers were involved in despicable acts, but are we saying the Rangers are still the same today?</p>
<p>Painting all the Rangers of today with the brush of history is the same thing racists do when they point to the bad actions of a few people to rationalize convicting a whole ethnicity, nationality or religion of a crime.</p>
<p>Is law enforcement in general bad or inherently racist? If so, SAC has no business running a law enforcement academy and should close it down before changing the mascot.</p>
<p>One of the graduates could become a Texas Ranger in the future. How will SAC feel on that day? #SACProud or #SadSAC ?</p>
<p>Replacing the mascot is a trivial response to discrimination, but it is easy to do and will make some feel like they have accomplished something rather important.</p>
<p>SAC itself has a history of discrimination, starting as a segregated school during a time when that was the status quo in the state and country.</p>
<p>Should the employees of SAC today be judged by its history? Are they all racists? Maybe SAC should be shut down all together?</p>
<p>If you are thinking this is a ludicrous line of thought, good for you, but realize the exact same reasoning is being used to convict, of all things, a school mascot.</p>
<p>If the mascot is replaced, what will that say about the leaders of SAC?</p>
<p><strong>Anthony Hernandez</strong></p>
<p><strong>Liberal Arts Sophomore</strong></p>
</div>			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F&amp;media=http%3A%2F%2Ftheranger.org%2Fwp-content%2Fuploads%2F2020%2F07%2FrangerLTEadsocial.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F&amp;name=Replacing+mascot+raises+questions+about+college+leaders" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Replacing%20mascot%20raises%20questions%20about%20college%20leaders&amp;body=http%3A%2F%2Ftheranger.org%2F2020%2F07%2F08%2Freplacing-mascot-raises-questions-about-college-leaders%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://theranger.org/2020/07/07/somos-la-gente-the-ranger-mascot-is-a-symbol-of-white-supremacy/" rel="prev">Somos la Gente: The Ranger mascot is a symbol of white supremacy</a></span>	</div>
	
	<div class="next">	</div>
	
</section>




				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/08/replacing-mascot-raises-questions-about-college-leaders/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://theranger.org/wp-comments-post.php?wpe-comment-post=theranger" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23791' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b4c36839f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="rev-slider-widget-5" class="widget widget_revslider"><h3 class="widgettitle">Advertisements and Promotions</h3>
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.1.6 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.1.6">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-4" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://theranger.org/letters-to-the-editor/"  data-target="_blank"  data-delay="4980"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-4-layer-5" 
			 data-x="157" 
			 data-y="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2020/07/rangerLTEadsocial.jpg" alt="" width="1333" height="1333" data-ww="868" data-hh="868" data-no-retina> 
		</div>
	</li>
</ul>
<div class="tp-static-layers">
</div>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_1_1');
					e.gridwidth = [1240];
					e.gridheight = [868];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
						
				
			setREVStartSize();
			function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
						var tpj=jQuery;
			
			var revapi1;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_1_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_1_1");
				}else{
					revapi1 = tpj("#rev_slider_1_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//theranger.org/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							onHoverStop:"off",
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:1240,
						gridheight:868,
						lazyType:"none",
						shadow:0,
						spinner:"spinner0",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"off",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></li>
<li id="text-34" class="widget widget_text"><h3 class="widgettitle">Why Study Journalism at SAC?</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/kNL7IUMCfR0" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		</li>
<li id="text-33" class="widget widget_text"><h3 class="widgettitle">Video</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/tMYjGWGmg0w" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/jKFO-cWBV5w" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/uMfgcYCkj0M" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/HOZIu7RS0JU" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/UqGgPnjTfUc" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/3pEKo1ILgfI" frameborder="0" allowfullscreen=""></iframe></p>
<p><iframe src="https://www.youtube.com/embed/xbmOlHu45hU" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</li>
<li id="text-24" class="widget widget_text"><h3 class="widgettitle">Men&#8217;s basketball game &#8211; Feb. 12, 2020</h3>			<div class="textwidget"><p><a href="http://theranger.org/multimedia/multimedia-photos/"><img class="wp-image-23599 aligncenter" src="http://theranger.org/wp-content/uploads/2020/02/MensBB_1194_el_vmz_021220.jpg" alt="" width="244" height="318" /></a></p>
</div>
		</li>
<li id="custom-twitter-feeds-widget-3" class="widget widget_custom-twitter-feeds-widget"><!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-usertimeline  ctf-styles" style="background-color: #ffffff;" data-ctfshortcode="{}" data-ctfintents="1" data-ctfneeded="-1"><div class="ctf-header ctf-no-bio" style="background-color: #ffffff;"><a href="https://twitter.com/TheRangerSAC" target="_blank" title="@TheRangerSAC" class="ctf-header-link"><div class="ctf-header-text"><p class="ctf-header-user" style="color: #353535;"><span class="ctf-header-name">The Ranger</span><span class="ctf-header-follow"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div class="ctf-header-img"><div class="ctf-header-img-hover"><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img src="https://pbs.twimg.com/profile_images/639518111402557440/l3jTtx7L_normal.jpg" alt="The Ranger" width="48" height="48"></div></a></div><div class="ctf-tweets"><div class="ctf-item ctf-author-therangersac ctf-new" id="1282483709313253381" style="background-color: #efefef;"><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #3d3d3d;"><a href="https://twitter.com/TheRangerSAC" class="ctf-author-avatar" target="_blank" style="color: #3d3d3d;"><img src="https://pbs.twimg.com/profile_images/639518111402557440/l3jTtx7L_normal.jpg" alt="TheRangerSAC" width="48" height="48"></a><a href="https://twitter.com/TheRangerSAC" target="_blank" class="ctf-author-name" style="color: #3d3d3d;">The Ranger</a><a href="https://twitter.com/TheRangerSAC" class="ctf-author-screenname" target="_blank" style="color: #3d3d3d;">@TheRangerSAC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheRangerSAC/status/1282483709313253381" class="ctf-tweet-date" target="_blank" style="font-weight: normal;color: #3d3d3d;">July 13</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #3d3d3d;">Michelle Gorham, owner of Wallflower Farm and Garden, waters seasonal vegetable beds with zinnia, tomato and Swiss chard July 7 between Chance and nursing and allied health complex. (1/3) </p><a href="https://twitter.com/TheRangerSAC/status/1282483709313253381" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1282483709313253381&related=TheRangerSAC" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1282483709313253381</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1282483709313253381&related=TheRangerSAC" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1282483709313253381</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1282483709313253381&related=TheRangerSAC" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1282483709313253381</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/TheRangerSAC/status/1282483709313253381" class="ctf-twitterlink" style="color: #3d3d3d;" target="_blank">Twitter <span class="ctf-screenreader">1282483709313253381</span></a></div></div><div class="ctf-item ctf-author-therangersac ctf-new" id="1280938953013633025" style="background-color: #efefef;"><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #3d3d3d;"><a href="https://twitter.com/TheRangerSAC" class="ctf-author-avatar" target="_blank" style="color: #3d3d3d;"><img src="https://pbs.twimg.com/profile_images/639518111402557440/l3jTtx7L_normal.jpg" alt="TheRangerSAC" width="48" height="48"></a><a href="https://twitter.com/TheRangerSAC" target="_blank" class="ctf-author-name" style="color: #3d3d3d;">The Ranger</a><a href="https://twitter.com/TheRangerSAC" class="ctf-author-screenname" target="_blank" style="color: #3d3d3d;">@TheRangerSAC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheRangerSAC/status/1280938953013633025" class="ctf-tweet-date" target="_blank" style="font-weight: normal;color: #3d3d3d;">July 8</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #3d3d3d;">We've received our first letter-to-the-editor about the potential changing of the mascot, "Replacing mascot raises questions about college leaders." http://theranger.org/2020/07/08/replacing-mascot-raises-questions-about-college-leaders/<br />
Let us know your thoughts by sending a letter to http://www.theranger.org/letters-to-the-editor/. </p><a href="https://twitter.com/TheRangerSAC/status/1280938953013633025" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1280938953013633025&related=TheRangerSAC" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1280938953013633025</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1280938953013633025&related=TheRangerSAC" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1280938953013633025</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1280938953013633025&related=TheRangerSAC" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1280938953013633025</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/TheRangerSAC/status/1280938953013633025" class="ctf-twitterlink" style="color: #3d3d3d;" target="_blank">Twitter <span class="ctf-screenreader">1280938953013633025</span></a></div></div><div class="ctf-item ctf-author-therangersac ctf-new" id="1280591541376110592" style="background-color: #efefef;"><div class="ctf-author-box"><div class="ctf-author-box-link" style="color: #3d3d3d;"><a href="https://twitter.com/TheRangerSAC" class="ctf-author-avatar" target="_blank" style="color: #3d3d3d;"><img src="https://pbs.twimg.com/profile_images/639518111402557440/l3jTtx7L_normal.jpg" alt="TheRangerSAC" width="48" height="48"></a><a href="https://twitter.com/TheRangerSAC" target="_blank" class="ctf-author-name" style="color: #3d3d3d;">The Ranger</a><a href="https://twitter.com/TheRangerSAC" class="ctf-author-screenname" target="_blank" style="color: #3d3d3d;">@TheRangerSAC</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/TheRangerSAC/status/1280591541376110592" class="ctf-tweet-date" target="_blank" style="font-weight: normal;color: #3d3d3d;">July 7</a></div></div><div class="ctf-corner-logo" style=""><svg class="svg-inline--fa fa-twitter fa-w-16" aria-hidden="true" aria-label="twitter logo" data-fa-processed="" data-prefix="fab" data-icon="twitter" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="color: #3d3d3d;">The Ranger mascot is a symbol of white supremacy, said members of Somos la Gente, a student and faculty-led group from this college.<br />
<br />
Read, "Somos la Gente: The Ranger mascot is a symbol of white supremacy," at http://theranger.org/2020/07/07/somos-la-gente-the-ranger-mascot-is-a-symbol-of-white-supremacy/<br />
<br />
#Ranger #Mascot #SAC #TheRanger #Journalism </p><a href="https://twitter.com/TheRangerSAC/status/1280591541376110592" target="_blank" class="ctf-tweet-text-media-wrap"><svg aria-hidden="true" aria-label="images in tweet" focusable="false" data-prefix="far" data-icon="image" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path fill="currentColor" d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class=""></path></svg></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1280591541376110592&related=TheRangerSAC" class="ctf-reply" target="_blank" style=""><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1280591541376110592</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1280591541376110592&related=TheRangerSAC" class="ctf-retweet" target="_blank" style=""><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1280591541376110592</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1280591541376110592&related=TheRangerSAC" class="ctf-like" target="_blank" style=""><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1280591541376110592</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/TheRangerSAC/status/1280591541376110592" class="ctf-twitterlink" style="color: #3d3d3d;" target="_blank">Twitter <span class="ctf-screenreader">1280591541376110592</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div></li>
			<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2017/08/Vestwm_1178_mm_dg_080117-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Adjunct wears bulletproof vest to protest campus carry" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-08-01T15:26:17-05:00">August 1, 2017 </time>
					
						<span class="comments"><a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/#comments"><i class="fa fa-comments-o"></i>
							31</a></span>
					
						<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/" title="Adjunct wears bulletproof vest to protest campus carry">
							Adjunct wears bulletproof vest to protest campus carry</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/10/vampires_Food-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interview with a vampire king" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-10-27T10:40:03-05:00">October 27, 2014 </time>
					
						<span class="comments"><a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/#comments"><i class="fa fa-comments-o"></i>
							10</a></span>
					
						<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/" title="Interview with a vampire king">
							Interview with a vampire king</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2015/02/board_jh_021715_0293-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PAC students: Resign, chancellor" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-23T10:20:18-06:00">February 23, 2015 </time>
					
						<span class="comments"><a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/" title="PAC students: Resign, chancellor">
							PAC students: Resign, chancellor</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2016/03/Follins_9624_DC_032714-copy-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attorney General rules in favor of open records request" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-03-02T11:59:13-06:00">March 2, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/" title="Attorney General rules in favor of open records request">
							Attorney General rules in favor of open records request</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/07/place-holder-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Official model for faculty decision-making created in private" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-04-11T15:07:53-05:00">April 11, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/" title="Official model for faculty decision-making created in private">
							Official model for faculty decision-making created in private</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
				<li><a href='http://theranger.org/2020/07/'>July 2020</a>&nbsp;(3)</li>
	<li><a href='http://theranger.org/2020/06/'>June 2020</a>&nbsp;(3)</li>
	<li><a href='http://theranger.org/2020/05/'>May 2020</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2020/04/'>April 2020</a>&nbsp;(14)</li>
	<li><a href='http://theranger.org/2020/03/'>March 2020</a>&nbsp;(12)</li>
	<li><a href='http://theranger.org/2020/02/'>February 2020</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2020/01/'>January 2020</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2019/12/'>December 2019</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2019/11/'>November 2019</a>&nbsp;(26)</li>
	<li><a href='http://theranger.org/2019/10/'>October 2019</a>&nbsp;(45)</li>
	<li><a href='http://theranger.org/2019/09/'>September 2019</a>&nbsp;(19)</li>
	<li><a href='http://theranger.org/2019/08/'>August 2019</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2019/06/'>June 2019</a>&nbsp;(3)</li>
	<li><a href='http://theranger.org/2019/05/'>May 2019</a>&nbsp;(30)</li>
	<li><a href='http://theranger.org/2019/04/'>April 2019</a>&nbsp;(70)</li>
	<li><a href='http://theranger.org/2019/03/'>March 2019</a>&nbsp;(44)</li>
	<li><a href='http://theranger.org/2019/02/'>February 2019</a>&nbsp;(57)</li>
	<li><a href='http://theranger.org/2019/01/'>January 2019</a>&nbsp;(9)</li>
	<li><a href='http://theranger.org/2018/12/'>December 2018</a>&nbsp;(22)</li>
	<li><a href='http://theranger.org/2018/11/'>November 2018</a>&nbsp;(51)</li>
	<li><a href='http://theranger.org/2018/10/'>October 2018</a>&nbsp;(81)</li>
	<li><a href='http://theranger.org/2018/09/'>September 2018</a>&nbsp;(59)</li>
	<li><a href='http://theranger.org/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='http://theranger.org/2018/07/'>July 2018</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2018/05/'>May 2018</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2018/04/'>April 2018</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2018/03/'>March 2018</a>&nbsp;(57)</li>
	<li><a href='http://theranger.org/2018/02/'>February 2018</a>&nbsp;(71)</li>
	<li><a href='http://theranger.org/2018/01/'>January 2018</a>&nbsp;(6)</li>
	<li><a href='http://theranger.org/2017/12/'>December 2017</a>&nbsp;(30)</li>
	<li><a href='http://theranger.org/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://theranger.org/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='http://theranger.org/2017/09/'>September 2017</a>&nbsp;(40)</li>
	<li><a href='http://theranger.org/2017/08/'>August 2017</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2017/05/'>May 2017</a>&nbsp;(45)</li>
	<li><a href='http://theranger.org/2017/04/'>April 2017</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2017/03/'>March 2017</a>&nbsp;(79)</li>
	<li><a href='http://theranger.org/2017/02/'>February 2017</a>&nbsp;(103)</li>
	<li><a href='http://theranger.org/2017/01/'>January 2017</a>&nbsp;(28)</li>
	<li><a href='http://theranger.org/2016/12/'>December 2016</a>&nbsp;(33)</li>
	<li><a href='http://theranger.org/2016/11/'>November 2016</a>&nbsp;(75)</li>
	<li><a href='http://theranger.org/2016/10/'>October 2016</a>&nbsp;(139)</li>
	<li><a href='http://theranger.org/2016/09/'>September 2016</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='http://theranger.org/2016/07/'>July 2016</a>&nbsp;(8)</li>
	<li><a href='http://theranger.org/2016/06/'>June 2016</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2016/05/'>May 2016</a>&nbsp;(15)</li>
	<li><a href='http://theranger.org/2016/04/'>April 2016</a>&nbsp;(59)</li>
	<li><a href='http://theranger.org/2016/03/'>March 2016</a>&nbsp;(53)</li>
	<li><a href='http://theranger.org/2016/02/'>February 2016</a>&nbsp;(111)</li>
	<li><a href='http://theranger.org/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/12/'>December 2015</a>&nbsp;(23)</li>
	<li><a href='http://theranger.org/2015/11/'>November 2015</a>&nbsp;(68)</li>
	<li><a href='http://theranger.org/2015/10/'>October 2015</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2015/09/'>September 2015</a>&nbsp;(82)</li>
	<li><a href='http://theranger.org/2015/08/'>August 2015</a>&nbsp;(24)</li>
	<li><a href='http://theranger.org/2015/07/'>July 2015</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2015/06/'>June 2015</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/05/'>May 2015</a>&nbsp;(39)</li>
	<li><a href='http://theranger.org/2015/04/'>April 2015</a>&nbsp;(117)</li>
	<li><a href='http://theranger.org/2015/03/'>March 2015</a>&nbsp;(102)</li>
	<li><a href='http://theranger.org/2015/02/'>February 2015</a>&nbsp;(80)</li>
	<li><a href='http://theranger.org/2015/01/'>January 2015</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2014/12/'>December 2014</a>&nbsp;(18)</li>
	<li><a href='http://theranger.org/2014/11/'>November 2014</a>&nbsp;(105)</li>
	<li><a href='http://theranger.org/2014/10/'>October 2014</a>&nbsp;(132)</li>
	<li><a href='http://theranger.org/2014/09/'>September 2014</a>&nbsp;(88)</li>
	<li><a href='http://theranger.org/2014/08/'>August 2014</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2014/04/'>April 2014</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2014/03/'>March 2014</a>&nbsp;(65)</li>
	<li><a href='http://theranger.org/2014/02/'>February 2014</a>&nbsp;(171)</li>
	<li><a href='http://theranger.org/2014/01/'>January 2014</a>&nbsp;(35)</li>
	<li><a href='http://theranger.org/2013/12/'>December 2013</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2013/11/'>November 2013</a>&nbsp;(38)</li>
	<li><a href='http://theranger.org/2013/10/'>October 2013</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2013/09/'>September 2013</a>&nbsp;(83)</li>
	<li><a href='http://theranger.org/2013/05/'>May 2013</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2013/04/'>April 2013</a>&nbsp;(42)</li>
	<li><a href='http://theranger.org/2013/03/'>March 2013</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2013/02/'>February 2013</a>&nbsp;(92)</li>
	<li><a href='http://theranger.org/2012/11/'>November 2012</a>&nbsp;(70)</li>
	<li><a href='http://theranger.org/2012/10/'>October 2012</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2012/01/'>January 2012</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2011/11/'>November 2011</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2008/04/'>April 2008</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2008/03/'>March 2008</a>&nbsp;(36)</li>
	<li><a href='http://theranger.org/2008/02/'>February 2008</a>&nbsp;(83)</li>
	<li><a href='http://theranger.org/2008/01/'>January 2008</a>&nbsp;(43)</li>
	<li><a href='http://theranger.org/2007/11/'>November 2007</a>&nbsp;(181)</li>
	<li><a href='http://theranger.org/2007/10/'>October 2007</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2005/02/'>February 2005</a>&nbsp;(1)</li>
		</ul>
			</li><li class="widget col-4 widget_nav_menu"><div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20238"><a href="http://theranger.org/category/may-5-board-election/">May 5 board election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19198"><a href="http://theranger.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/multimedia/multimedia-photos/">Photo galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="http://theranger.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://aces.alamo.edu">ACES log in</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Us</h3>			<div class="textwidget"><a href="https://www.facebook.com/ReadTheRanger" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank" rel="noopener noreferrer"><img class="alignleft  wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank" rel="noopener noreferrer"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© 2014 The Ranger. San Antonio. Alamo Colleges.</div>
					<div class="textwidget"><img class="alignright wp-image-1614" src="http://theranger.wpengine.com/wp-content/uploads/2014/08/small-logo.png" alt="small-logo" width="122" height="31" /></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theranger.org/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://theranger.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctf = {"ajax_url":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/custom-twitter-feeds/js/ctf-scripts.min.js?ver=1.5.1'></script>
<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://theranger.org/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
</body>
</html>