
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Sinkin Eco Centro to host holiday workshop and market</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://theranger.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/ranger.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Feed" href="http://theranger.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Comments Feed" href="http://theranger.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Sinkin Eco Centro to host holiday workshop and market Comments Feed" href="http://theranger.org/2017/12/01/sinkin-eco-centro-to-host-holiday-workshop-and-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theranger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theranger.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://theranger.org/wp-content/themes/smart-mag/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://theranger.org/?bunyad_custom_css=1&#038;ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://theranger.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theranger.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theranger.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='College adds new water line' href='http://theranger.org/2017/12/01/college-adds-new-water-line/' />
<link rel="canonical" href="http://theranger.org/2017/12/01/sinkin-eco-centro-to-host-holiday-workshop-and-market/" />
<link rel='shortlink' href='http://theranger.org/?p=18754' />
<link rel="alternate" type="application/json+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-53864853-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <!-- <meta name="vfb" version="2.9.4" /> -->
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
	
<!--[if lt IE 9]>
<script src="http://theranger.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-18754 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
				
				<div class="search">
					<form action="http://theranger.org/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><iframe src="http://free.timeanddate.com/clock/i4bz7miw/n400/fs12/tct/pct/pr6/pt10/tt1/tw0" frameborder="0" allowTransparency="true"></iframe>







</div>
					<div class="textwidget"><div style="width: 221px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=9147" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;display: block;width: 20px;margin: -34px 0 0 0;height: 34px;z-index: 1;position: relative;float: right" href="http://www.willyweather.com/tx/bexar-county/downtown-san-antonio.html">Downtown San Antonio weather</a></div></div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://theranger.org/" title="The Ranger" rel="home">
									
					<img src="http://theranger.org/wp-content/uploads/2017/11/flag_standalone_web_v2_600px.jpg" class="logo-image" alt="The Ranger"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					<div class="textwidget custom-html-widget"><a href="https://www.theranger.org/" target="_blank"><img class="alignleft" src="http://theranger.wpengine.com/wp-content/uploads/2017/09/white_placeholder_70x70.jpg"/></a><a href="https://www.facebook.com/ReadTheRanger" target="_blank"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank"><img class="alignleft  wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a></div>				</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-56 menu-item-18493"><a href="http://theranger.org/category/district-9-applicants/">District 9 applicants</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li id="menu-item-3388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/photos4/photos3/photos2/photos1/multimedia-photos/">Photo galleries</a></li>
	<li id="menu-item-10615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10615"><a href="http://theranger.org/multimedia/">Video/Audio</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li id="menu-item-1669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://alamoaces.alamo.edu">ACES log in</a></li>
	<li id="menu-item-2958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-18754" class="post-18754 post type-post status-publish format-standard has-post-thumbnail category-premiere" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		Sinkin Eco Centro to host holiday workshop and market		</h1>
		
		<a href="http://theranger.org/2017/12/01/sinkin-eco-centro-to-host-holiday-workshop-and-market/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://theranger.org/author/the-ranger/" title="Posts by The Ranger" rel="author">The Ranger</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-12-01T16:03:10+00:00" itemprop="datePublished">December 1, 2017</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://theranger.org/category/premiere/" rel="category tag">Premiere</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p><strong>Center encourages supporting local artisans and eco-friendly gift alternatives.</strong></p>
<p><strong>By Alison Graef</strong></p>
<p><em>agraef@student.alamo.edu</em></p>
<p>Sinkin Eco Centro will host a holiday gift-making workshop 9 a.m.-noon Dec. 2 at the center and an artisan market noon-3 p.m. The workshop will be taught by Spare Parts, a local non-profit dedicated to teaching art using recycled and natural materials. Participants will create twig photo frames and quark and bottle cap Christmas ornaments.</p>
<p>“Spare Parts has highly trained educators,” center Coordinator Julie Cornelius said. “So it’s not just like you’re coming in, you’re coming in and you have a couple of people saying, “OK, slap your twigs on! Ready? Go!’ They’re teaching you the how and why, which I think is valuable.”</p>
<p>Meredith Miller, director of the center, said the workshop would normally be $20 per person, but community sponsors have contributed so much that participants will only be charged $5. To register for the workshop, visit <a href="http://www.facebook.com/ecocentro1">www.facebook.com/ecocentro1</a>.</p>
<p>Miller said she recently read the average U.S. family has more than $16,000 of credit card debt, and more than 25 percent of that debt is associated with the holidays. She said upcycling to make holiday gifts is both eco-friendly and budget friendly.</p>
<p>“We’re adding to the landfill, and we’re putting ourselves in debt,” Miller said. “Let’s find a better, more fun way.”</p>
<p>The holiday market will have free food, live music and will feature 16 local artists.</p>
<p>“We try to have a really diverse selection of vendors,” Miller said. “So you can buy everything from soap, to pesto, to woodwork, to planters with succulents in them, to pottery—everything you can think of.”</p>
<p>Alex Ruiz, blacksmith and student at this college, will do a blacksmith demonstration at his booth of hand-forged wares, while Rios MediaWorks will be selling custom holiday e-cards.</p>
<p>Happy Gut Foods will sell a selection of organic, raw, vegan and gluten free foods. Other wares include herbal remedies, natural skin care, handcrafted glass items and live portrait drawing.</p>
<p>Local sponsors have donated Mexican pastries, cookies, sandwiches and other hors d&#8217;oeuvres to be served to guests for free. Fruit punch and hot apple cider will also be served.</p>
<p>The first 100 guests will receive a $10 gift certificate to Whole Earth Provision Co., and Miller said the center will raffle several-hundred-dollars-worth of prizes and restaurant gift cards for $1 tickets.</p>
<p>Miller said the goal of the market is to encourage people to support local artisans and the environment when shopping for holiday gifts.</p>
<p>“You can go buy something at Target, or you can buy something from a local person,” Miller said. “And then you’re helping make that person’s holiday, too. You’re helping the local economy.”</p>
<p>A giftwrap station will allow visitors to create custom cards and creatively wrap their gifts with brown paper, fabric, yarn, dried flowers and paint. Another free creative station will be set up for children to make ornaments.</p>
<p>“It’s helping the local economy; It’s reducing the carbon footprint,” Miller said. “Sustainability has a tentacle in everything. It’s about hanging out with your neighbors. It’s about trying new things, meeting new friends.”</p>
<p>For more information, call the center at 210-486-1874.</p>
</div>			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F&amp;media=http%3A%2F%2Ftheranger.org%2Fwp-content%2Fuploads%2F2017%2F11%2Fplaceholder-features-eco.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F&amp;name=Sinkin+Eco+Centro+to+host+holiday+workshop+and+market" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Sinkin%20Eco%20Centro%20to%20host%20holiday%20workshop%20and%20market&amp;body=http%3A%2F%2Ftheranger.org%2F2017%2F12%2F01%2Fsinkin-eco-centro-to-host-holiday-workshop-and-market%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://theranger.org/2017/12/01/college-adds-new-water-line/" rel="prev">College adds new water line</a></span>	</div>
	
	<div class="next">	</div>
	
</section>




				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/sinkin-eco-centro-to-host-holiday-workshop-and-market/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://theranger.org/wp-comments-post.php?wpe-comment-post=theranger" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18754' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff53175772" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="78"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="rev-slider-widget-5" class="widget widget_revslider"><h3 class="widgettitle">Advertisements and Promotions</h3>
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.1.6 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.1.6">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-1" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="http://theranger.org/category/tccja-winners/"  data-target="_blank"  data-delay="5090"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/category/tccja-winners/"  alt=""  width="1920" height="1080" data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-1-layer-18" 
			 data-x="162" 
			 data-y="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2017/10/TCCJA17-ad.jpg" alt="" width="2771" height="2771" data-ww="869" data-hh="869" data-no-retina> 
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-2" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-delay="5070"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-2-layer-6" 
			 data-x="135" 
			 data-y="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2016/02/SNOOZE.jpg" alt="" width="320" height="320" data-ww="868" data-hh="868" data-no-retina> 
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-4" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-4-layer-3" 
			 data-x="110" 
			 data-y="-19" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2016/06/letter-to-the-editor.jpg" alt="" width="320" height="321" data-ww="884.9554285714286" data-hh="888" data-no-retina> 
		</div>
	</li>
</ul>
<div class="tp-static-layers">
</div>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_1_1');
					e.gridwidth = [1240];
					e.gridheight = [868];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
						
				
			setREVStartSize();
			function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
						var tpj=jQuery;
			
			var revapi1;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_1_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_1_1");
				}else{
					revapi1 = tpj("#rev_slider_1_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//theranger.org/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							onHoverStop:"off",
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:1240,
						gridheight:868,
						lazyType:"none",
						shadow:0,
						spinner:"spinner0",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"off",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></li>
<li id="text-20" class="widget widget_text"><h3 class="widgettitle">Men&#8217;s Basketball Game: Nov. 6, 2017</h3>			<div class="textwidget"><a href="http://theranger.wpengine.com/multimedia-photos/"><img class="size-medium wp-image-6532 aligncenter" src="http://theranger.org/wp-content/uploads/2017/11/mbball_8643_tb_br_110617-copy.jpg"
width="320" height="611"/></a></div>
		</li>
<li id="text-18" class="widget widget_text"><h3 class="widgettitle">Video</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/m9Q4X3JQWYg" frameborder="0" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/mNbrTjAzfyU" frameborder="0" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/31xcKJwrMb8" frameborder="0" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/C0Go0zAaEno" frameborder="0" allowfullscreen></iframe></p>
<p><a href="http://theranger.wpengine.com/multimedia/"></p>
<h3>More videos at MULTIMEDIA page ...</h3>
<p></a></p>
</div>
		</li>
			<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2017/08/Vestwm_1178_mm_dg_080117-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Adjunct wears bulletproof vest to protest campus carry" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-08-01T15:26:17-06:00">August 1, 2017 </time>
					
						<span class="comments"><a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/#comments"><i class="fa fa-comments-o"></i>
							31</a></span>
					
						<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/" title="Adjunct wears bulletproof vest to protest campus carry">
							Adjunct wears bulletproof vest to protest campus carry</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/10/vampires_Food-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interview with a vampire king" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-10-27T10:40:03-06:00">October 27, 2014 </time>
					
						<span class="comments"><a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/" title="Interview with a vampire king">
							Interview with a vampire king</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2015/02/board_jh_021715_0293-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PAC students: Resign, chancellor" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-23T10:20:18-06:00">February 23, 2015 </time>
					
						<span class="comments"><a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/" title="PAC students: Resign, chancellor">
							PAC students: Resign, chancellor</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2016/03/Follins_9624_DC_032714-copy-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attorney General rules in favor of open records request" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-03-02T11:59:13-06:00">March 2, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/" title="Attorney General rules in favor of open records request">
							Attorney General rules in favor of open records request</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/07/place-holder-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Official model for faculty decision-making created in private" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-04-11T15:07:53-06:00">April 11, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/" title="Official model for faculty decision-making created in private">
							Official model for faculty decision-making created in private</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-21" class="widget widget_text"><h3 class="widgettitle">Audio Stories</h3>			<div class="textwidget"><a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/radiobus-JTD-1.wav"><h5>NLC needs bus service, students say [2:45] </h5> <em> Dec. 12, 2016, By James Dusek</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/Radoboxing-SDR2-FINAL1.wav"><h5>Boxing may be coming back [55]</h5> <em>Dec. 6, 2016, By Sasha D. Robinson</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/Caroling-BR-FINAL.wav"><h5>Students caroling at nursing home [:56]</h5> <em>Dec. 6, 2016, By Brianna Rodrigue</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/radio-election-ztw.wav"><h5>Students hopeful after controversial presidential election [3:20]</h5> <em>Dec. 5, 2016, By Zachary-Taylor Wright</em></a>
</div>
		</li>
<li id="text-22" class="widget widget_text"><h3 class="widgettitle">Ranger PDF</h3>			<div class="textwidget"><div data-configid="1182678/55298878" style="width:100%; height:264px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</li>
<li id="text-19" class="widget widget_text"><h3 class="widgettitle">Ranger 90th Anniversary</h3>			<div class="textwidget"><iframe src="https://www.google.com/maps/d/embed?mid=1D6V2YNk4PKsO1DowV08CCdOW9FQ"></iframe></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://theranger.org/2017/12/'>December 2017</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://theranger.org/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='http://theranger.org/2017/09/'>September 2017</a>&nbsp;(40)</li>
	<li><a href='http://theranger.org/2017/08/'>August 2017</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2017/05/'>May 2017</a>&nbsp;(45)</li>
	<li><a href='http://theranger.org/2017/04/'>April 2017</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2017/03/'>March 2017</a>&nbsp;(79)</li>
	<li><a href='http://theranger.org/2017/02/'>February 2017</a>&nbsp;(103)</li>
	<li><a href='http://theranger.org/2017/01/'>January 2017</a>&nbsp;(28)</li>
	<li><a href='http://theranger.org/2016/12/'>December 2016</a>&nbsp;(33)</li>
	<li><a href='http://theranger.org/2016/11/'>November 2016</a>&nbsp;(75)</li>
	<li><a href='http://theranger.org/2016/10/'>October 2016</a>&nbsp;(139)</li>
	<li><a href='http://theranger.org/2016/09/'>September 2016</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='http://theranger.org/2016/07/'>July 2016</a>&nbsp;(8)</li>
	<li><a href='http://theranger.org/2016/06/'>June 2016</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2016/05/'>May 2016</a>&nbsp;(15)</li>
	<li><a href='http://theranger.org/2016/04/'>April 2016</a>&nbsp;(59)</li>
	<li><a href='http://theranger.org/2016/03/'>March 2016</a>&nbsp;(53)</li>
	<li><a href='http://theranger.org/2016/02/'>February 2016</a>&nbsp;(111)</li>
	<li><a href='http://theranger.org/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/12/'>December 2015</a>&nbsp;(23)</li>
	<li><a href='http://theranger.org/2015/11/'>November 2015</a>&nbsp;(68)</li>
	<li><a href='http://theranger.org/2015/10/'>October 2015</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2015/09/'>September 2015</a>&nbsp;(82)</li>
	<li><a href='http://theranger.org/2015/08/'>August 2015</a>&nbsp;(24)</li>
	<li><a href='http://theranger.org/2015/07/'>July 2015</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2015/06/'>June 2015</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/05/'>May 2015</a>&nbsp;(39)</li>
	<li><a href='http://theranger.org/2015/04/'>April 2015</a>&nbsp;(117)</li>
	<li><a href='http://theranger.org/2015/03/'>March 2015</a>&nbsp;(102)</li>
	<li><a href='http://theranger.org/2015/02/'>February 2015</a>&nbsp;(80)</li>
	<li><a href='http://theranger.org/2015/01/'>January 2015</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2014/12/'>December 2014</a>&nbsp;(18)</li>
	<li><a href='http://theranger.org/2014/11/'>November 2014</a>&nbsp;(105)</li>
	<li><a href='http://theranger.org/2014/10/'>October 2014</a>&nbsp;(132)</li>
	<li><a href='http://theranger.org/2014/09/'>September 2014</a>&nbsp;(88)</li>
	<li><a href='http://theranger.org/2014/08/'>August 2014</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2014/04/'>April 2014</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2014/03/'>March 2014</a>&nbsp;(65)</li>
	<li><a href='http://theranger.org/2014/02/'>February 2014</a>&nbsp;(171)</li>
	<li><a href='http://theranger.org/2014/01/'>January 2014</a>&nbsp;(35)</li>
	<li><a href='http://theranger.org/2013/12/'>December 2013</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2013/11/'>November 2013</a>&nbsp;(38)</li>
	<li><a href='http://theranger.org/2013/10/'>October 2013</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2013/09/'>September 2013</a>&nbsp;(83)</li>
	<li><a href='http://theranger.org/2013/05/'>May 2013</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2013/04/'>April 2013</a>&nbsp;(42)</li>
	<li><a href='http://theranger.org/2013/03/'>March 2013</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2013/02/'>February 2013</a>&nbsp;(92)</li>
	<li><a href='http://theranger.org/2012/11/'>November 2012</a>&nbsp;(70)</li>
	<li><a href='http://theranger.org/2012/10/'>October 2012</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2012/01/'>January 2012</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2007/11/'>November 2007</a>&nbsp;(19)</li>
	<li><a href='http://theranger.org/2007/10/'>October 2007</a>&nbsp;(1)</li>
		</ul>
		</li><li class="widget col-4 widget_nav_menu"><div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18493"><a href="http://theranger.org/category/district-9-applicants/">District 9 applicants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/photos4/photos3/photos2/photos1/multimedia-photos/">Photo galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10615"><a href="http://theranger.org/multimedia/">Video/Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://alamoaces.alamo.edu">ACES log in</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Us</h3>			<div class="textwidget"><a href="https://www.facebook.com/ReadTheRanger" target="_blank"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank"><img class="alignleft  wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© 2014 The Ranger. San Antonio. Alamo Colleges.</div>
					<div class="textwidget"><img class="alignright wp-image-1614" src="http://theranger.wpengine.com/wp-content/uploads/2014/08/small-logo.png" alt="small-logo" width="122" height="31" /></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theranger.org/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

</body>
</html>