
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  KSYM to host annual Alternative 2 Hunger concert, food drive</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://theranger.org/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://theranger.wpengine.com/wp-content/uploads/2015/03/ranger.png" />
	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Feed" href="http://theranger.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; Comments Feed" href="http://theranger.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Ranger &raquo; iCal Feed" href="http://theranger.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Ranger &raquo; KSYM to host annual Alternative 2 Hunger concert, food drive Comments Feed" href="http://theranger.org/2018/11/11/ksym-to-host-annual-alternative-2-hunger-concert-food-drive/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theranger.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theranger.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.1.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='magnific-popup-au-css'  href='http://theranger.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='http://theranger.org/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://theranger.org/wp-content/themes/smart-mag/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://theranger.org/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://theranger.org/?bunyad_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://theranger.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php","security":"5ea4978575","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/theranger.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<link rel='https://api.w.org/' href='http://theranger.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theranger.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theranger.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rethink district strategy for international students' href='http://theranger.org/2018/11/09/rethink-district-strategy-for-international-students/' />
<link rel="canonical" href="http://theranger.org/2018/11/11/ksym-to-host-annual-alternative-2-hunger-concert-food-drive/" />
<link rel='shortlink' href='http://theranger.org/?p=21678' />
<link rel="alternate" type="application/json+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theranger.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-53864853-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
   <!-- <meta name="NextGEN" version="3.0.9" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://theranger.org"><link rel="https://theeventscalendar.com/" href="http://theranger.org/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by Slider Revolution 5.1.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<style type="text/css" id="wp-custom-css">
			.navigation .menu li > a {
    float: left;
    padding: 0px 24px;
}

.responsive-embed {
    position: relative;
    height: 0;
    margin-bottom: 1rem;
    padding-bottom: 75%;
    overflow: hidden;
}

.responsive-embed.widescreen {
    padding-bottom: 56.25%;
}

.printfriendly {
    max-width: 66px;
}

@media only screen and (min-width: 200px) {
	.top-bar .search {
		display: inline;
    float: right !important;
    margin: -3px 0 -3px 50px !important;
	}}


@media only screen and (max-width: 825px){
span#t1 {
    display: none !important;
	}}


/* .main-pagination {
    display: none;
} */		</style>
		
<!--[if lt IE 9]>
<script src="http://theranger.org/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-21678 single-format-standard page-builder tribe-no-js right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
				
				<div class="search">
					<form action="http://theranger.org/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

							<div class="textwidget"><div style="width: 221px;"><iframe style="display: block;" src="http://cdn1.willyweather.com/widget/loadView.html?id=9147" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;display: block;width: 20px;margin: -34px 0 0 0;height: 34px;z-index: 1;position: relative;float: right" href="http://www.willyweather.com/tx/bexar-county/downtown-san-antonio.html">Downtown San Antonio weather</a></div></div>
					<div class="textwidget"><p><iframe src="http://free.timeanddate.com/clock/i4bz7miw/n400/fs12/tct/pct/pr6/pt10/tt1/tw0" frameborder="0"></iframe></p>
</div>
						
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://theranger.org/" title="The Ranger" rel="home">
									
					<img src="http://theranger.org/wp-content/uploads/2017/11/flag_standalone_web_v2_600px.jpg" class="logo-image" alt="The Ranger"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					<div class="textwidget custom-html-widget"><div><a href="https://www.theranger.org/" target="_blank"><img class="alignleft" src="http://theranger.wpengine.com/wp-content/uploads/2017/09/white_placeholder_70x70.jpg"/></a><a href="https://www.facebook.com/ReadTheRanger" target="_blank"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank"><img class="alignleft  wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a>
</div>
</div>				</div>
			</header>
			
			<nav class="navigation cf" data-sticky-nav="1">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li id="menu-item-1311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-64 menu-item-20238"><a href="http://theranger.org/category/may-5-board-election/">May 5 board election</a></li>
	<li id="menu-item-17638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-54 menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-3394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li id="menu-item-3388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-44 menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li id="menu-item-3393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-3395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li id="menu-item-19198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19198"><a href="http://theranger.org/events/">Calendar</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-2484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/photos4/photos3/photos2/photos1/multimedia-photos/">Photo galleries</a></li>
	<li id="menu-item-20541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="http://theranger.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li id="menu-item-800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-1285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-2953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li id="menu-item-18150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-55 menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li id="menu-item-692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li id="menu-item-306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li id="menu-item-1669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li id="menu-item-1668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li id="menu-item-1667" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li id="menu-item-2960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://alamoaces.alamo.edu">ACES log in</a></li>
	<li id="menu-item-2958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li id="menu-item-2959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	

<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-21678" class="post-21678 post type-post status-publish format-standard has-post-thumbnail category-premiere" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

	
		<h1 class="post-title" itemprop="name">
		KSYM to host annual Alternative 2 Hunger concert, food drive		</h1>
		
		<a href="http://theranger.org/2018/11/11/ksym-to-host-annual-alternative-2-hunger-concert-food-drive/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://theranger.org/author/the-ranger/" title="Posts by The Ranger" rel="author">The Ranger</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-11-11T09:35:14+00:00" itemprop="datePublished">November 11, 2018</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://theranger.org/category/premiere/" rel="category tag">Premiere</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></a></div><p><img class="alignright size-medium wp-image-18483" src="http://theranger.org/wp-content/uploads/2017/11/KSYM-Yellow-Logo-300x153-300x153.png" alt="" width="300" height="153"></p>
<p class="p1"><strong>The annual event will collect canned goods for St. Peter-St. Joseph Children’s Home.</strong></p>
<p class="p1"><b>By Richard Hernandez</b></p>
<p class="p2"><em>sac-ranger@alamo.edu </em></p>
<p class="p1">College radio station KSYM 90.1 FM sponsors the 21st annual Alternative 2 Hunger benefit 6 p.m.-midnight Nov. 16 at Sanchos, 628 Jackson St.</p>
<p class="p1">The concert will benefit St. Peter-St. Joseph Children’s Home, also known as St. PJ’s, and will feature six local acts that are featured on the station’s Third Coast Music Network playlist.</p>
<p class="p1">The Third Coast Music Network airs 4-7 p.m. daily.</p>
<p class="p1">St. PJ’s is a licensed nonprofit organization that provides shelter to children who suffer from abuse, neglect, and human trafficking, according to the organization’s website at www.stpjhome.org.</p>
<p class="p1">The performing bands include Kim Mackenzie and Jason Trevino, Mike Ryan Coyotes, Harvey McLaughlin, The Lucky Odds, Niko Laven, and The Please Help.</p>
<p class="p1">“We always want to give back to the community,” assistant KSYM program director Tommy Banks said Nov. 6. “We don’t only want to showcase local artists, but we also want to get the community together and encourage them to help those in need.”</p>
<p class="p1">Entry to the concert requires either five canned goods per person or $5, and one frozen turkey admits five people.</p>
<p class="p1">“We do it for the community,” PSA director Alejandro Diaz said Nov 6. “We don’t only want to be about music; we want to be about the community.”</p>
<p class="p1">To volunteer or donate, visit www.stpjhome.org.</p>
<p class="p1">For more information about Alternative 2 Hunger, call 210-486-1373 or email ksymapd@gmail.com.</p>
</div>			
										
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F&amp;media=http%3A%2F%2Ftheranger.org%2Fwp-content%2Fuploads%2F2017%2F11%2FKSYM-Yellow-Logo-300x153.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F&amp;name=KSYM+to+host+annual+Alternative+2+Hunger+concert%2C+food+drive" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=KSYM%20to%20host%20annual%20Alternative%202%20Hunger%20concert%2C%20food%20drive&amp;body=http%3A%2F%2Ftheranger.org%2F2018%2F11%2F11%2Fksym-to-host-annual-alternative-2-hunger-concert-food-drive%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://theranger.org/2018/11/09/rethink-district-strategy-for-international-students/" rel="prev">Rethink district strategy for international students</a></span>	</div>
	
	<div class="next">	</div>
	
</section>




				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/11/ksym-to-host-annual-alternative-2-hunger-concert-food-drive/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://theranger.org/wp-comments-post.php?wpe-comment-post=theranger" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21678' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="400f70b6db" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="rev-slider-widget-5" class="widget widget_revslider"><h3 class="widgettitle">Advertisements and Promotions</h3>
<div id="rev_slider_1_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:transparent;padding:0px;margin-top:0px;margin-bottom:0px;">
<!-- START REVOLUTION SLIDER 5.1.6 auto mode -->
	<div id="rev_slider_1_1" class="rev_slider fullwidthabanner" style="display:none;" data-version="5.1.6">
<ul>	<!-- SLIDE  -->
	<li data-index="rs-1" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://gunsensevoter.org/?source=flytedesksp_gotv-flytedesk_CK-DS-SAC&refcode=flytedesksp_gotv-flytedesk&utm_source=flytedesksp_gotv-flytedesk&utm_medium=p&utm_campaign=gotv"  data-target="_blank"  data-delay="5090"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-1-layer-27" 
			 data-x="173" 
			 data-y="-5" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2018/10/everytownprint.jpg" alt="" width="2438" height="3188" data-ww="891px" data-hh="1221px" data-no-retina> 
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-2" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-link="https://betofortexas.com/vote/?utm_source=flytedesk&utm_medium=display&utm_campaign=campus_gotv&utm_term=gotv&utm_content=728x90"  data-target="_blank"  data-delay="5090"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-2-layer-7" 
			 data-x="101" 
			 data-y="" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="500" 
			data-responsive_offset="on" 

			
			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2018/11/Campus-GOTV_300x2502028329.jpg" alt="" width="300" height="250" data-ww="1042px" data-hh="869px" data-no-retina> 
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-index="rs-4" data-transition="fade" data-slotamount="default" data-hideafterloop="0" data-hideslideonmobile="off"  data-easein="default" data-easeout="default" data-masterspeed="300"  data-delay="4980"  data-rotate="0"  data-saveperformance="off"  data-title="Slide" data-param1="" data-param2="" data-param3="" data-param4="" data-param5="" data-param6="" data-param7="" data-param8="" data-param9="" data-param10="" data-description="">
		<!-- MAIN IMAGE -->
		<img src="http://theranger.org/wp-content/plugins/revslider/admin/assets/images/transparent.png"  alt=""  data-bgposition="center center" data-bgfit="cover" data-bgrepeat="no-repeat" class="rev-slidebg" data-no-retina>
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption   tp-resizeme" 
			 id="slide-4-layer-3" 
			 data-x="110" 
			 data-y="-19" 
						data-width="['none','none','none','none']"
			data-height="['none','none','none','none']"
			data-transform_idle="o:1;"
 
			 data-transform_in="opacity:0;s:300;e:Power2.easeInOut;" 
			 data-transform_out="opacity:0;s:300;s:300;" 
			data-start="650" 
			data-responsive_offset="on" 

			 data-end="4940" 

			style="z-index: 5;"><img src="http://theranger.org/wp-content/uploads/2016/06/letter-to-the-editor.jpg" alt="" width="320" height="321" data-ww="884px" data-hh="888px" data-no-retina> 
		</div>
	</li>
</ul>
<div class="tp-static-layers">
</div>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>
<script>var htmlDiv = document.getElementById("rs-plugin-settings-inline-css"); var htmlDivCss="";
				if(htmlDiv) {
					htmlDiv.innerHTML = htmlDiv.innerHTML + htmlDivCss;
				}else{
					var htmlDiv = document.createElement("div");
					htmlDiv.innerHTML = "<style>" + htmlDivCss + "</style>";
					document.getElementsByTagName("head")[0].appendChild(htmlDiv.childNodes[0]);
				}
			</script>
		<script type="text/javascript">
						/******************************************
				-	PREPARE PLACEHOLDER FOR SLIDER	-
			******************************************/

			var setREVStartSize=function(){
				try{var e=new Object,i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
					e.c = jQuery('#rev_slider_1_1');
					e.gridwidth = [1240];
					e.gridheight = [868];
							
					e.sliderLayout = "auto";
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})
					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};
						
				
			setREVStartSize();
			function revslider_showDoubleJqueryError(sliderID) {
					var errorMessage = "Revolution Slider Error: You have some jquery.js library include that comes after the revolution files js include.";
					errorMessage += "<br> This includes make eliminates the revolution slider libraries, and make it not work.";
					errorMessage += "<br><br> To fix it you can:<br>&nbsp;&nbsp;&nbsp; 1. In the Slider Settings -> Troubleshooting set option:  <strong><b>Put JS Includes To Body</b></strong> option to true.";
					errorMessage += "<br>&nbsp;&nbsp;&nbsp; 2. Find the double jquery.js include and remove it.";
					errorMessage = "<span style='font-size:16px;color:#BC0C06;'>" + errorMessage + "</span>";
						jQuery(sliderID).show().html(errorMessage);
				}
						var tpj=jQuery;
			
			var revapi1;
			tpj(document).ready(function() {
				if(tpj("#rev_slider_1_1").revolution == undefined){
					revslider_showDoubleJqueryError("#rev_slider_1_1");
				}else{
					revapi1 = tpj("#rev_slider_1_1").show().revolution({
						sliderType:"standard",
jsFileLocation:"//theranger.org/wp-content/plugins/revslider/public/assets/js/",
						sliderLayout:"auto",
						dottedOverlay:"none",
						delay:9000,
						navigation: {
							onHoverStop:"off",
						},
						visibilityLevels:[1240,1024,778,480],
						gridwidth:1240,
						gridheight:868,
						lazyType:"none",
						shadow:0,
						spinner:"spinner0",
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,
						shuffle:"off",
						autoHeight:"off",
						disableProgressBar:"on",
						hideThumbsOnMobile:"off",
						hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						debugMode:false,
						fallbacks: {
							simplifyAll:"off",
							nextSlideOnWindowFocus:"off",
							disableFocusListener:false,
						}
					});
				}
			});	/*ready*/
		</script>
		</div><!-- END REVOLUTION SLIDER --></li>
<li id="text-18" class="widget widget_text"><h3 class="widgettitle">Video</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/nXRSigtMGOQ?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/Crdw-DBamGs?rel=0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/AofX8CYxihg" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/WcnPKocglOw" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/PM9tlr-wy-Y" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/QzbIohgLqbk" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><iframe src="https://www.youtube.com/embed/M1EAHnR21Ag" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><a href="http://theranger.wpengine.com/multimedia/"></p>
<h3>More videos at MULTIMEDIA page ...</h3>
<p></a></p>
</div>
		</li>
<li id="text-24" class="widget widget_text"><h3 class="widgettitle">Women&#8217;s Basketball Game: Oct. 17, 2018</h3>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-21410" src="http://theranger.org/wp-content/uploads/2018/10/wbball_7611_br_101718-copy-1-173x300.jpg" alt="" width="173" height="300" /></p>
</div>
		</li>
<li id="text-25" class="widget widget_text"><h3 class="widgettitle">Men&#8217;s Basketball Game: Oct. 17, 2018</h3>			<div class="textwidget"><p><img class="aligncenter size-medium wp-image-21413" src="http://theranger.org/wp-content/uploads/2018/10/mbb_7293_el_dh_101718-copy-173x300.jpg" alt="" width="173" height="300" /></p>
</div>
		</li>
			<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Most Read</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2017/08/Vestwm_1178_mm_dg_080117-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Adjunct wears bulletproof vest to protest campus carry" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-08-01T15:26:17-06:00">August 1, 2017 </time>
					
						<span class="comments"><a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/#comments"><i class="fa fa-comments-o"></i>
							31</a></span>
					
						<a href="http://theranger.org/2017/08/01/adjunct-wears-bulletproof-vest-to-protest-campus-carry/" title="Adjunct wears bulletproof vest to protest campus carry">
							Adjunct wears bulletproof vest to protest campus carry</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/10/vampires_Food-Bank-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Interview with a vampire king" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-10-27T10:40:03-06:00">October 27, 2014 </time>
					
						<span class="comments"><a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/#comments"><i class="fa fa-comments-o"></i>
							9</a></span>
					
						<a href="http://theranger.org/2014/10/27/interview-with-a-vampire-king/" title="Interview with a vampire king">
							Interview with a vampire king</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2015/02/board_jh_021715_0293-copy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="PAC students: Resign, chancellor" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-23T10:20:18-06:00">February 23, 2015 </time>
					
						<span class="comments"><a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="http://theranger.org/2015/02/23/pac-students-resign-chancellor/" title="PAC students: Resign, chancellor">
							PAC students: Resign, chancellor</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2016/03/Follins_9624_DC_032714-copy-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Attorney General rules in favor of open records request" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-03-02T11:59:13-06:00">March 2, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="http://theranger.org/2016/03/02/attorney-general-rules-in-favor-of-open-records-request/" title="Attorney General rules in favor of open records request">
							Attorney General rules in favor of open records request</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/"><img width="110" height="96" src="http://theranger.org/wp-content/uploads/2014/07/place-holder-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Official model for faculty decision-making created in private" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-04-11T15:07:53-06:00">April 11, 2016 </time>
					
						<span class="comments"><a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://theranger.org/2016/04/11/official-model-for-faculty-decision-making-created-in-private/" title="Official model for faculty decision-making created in private">
							Official model for faculty decision-making created in private</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-21" class="widget widget_text"><h3 class="widgettitle">Audio Stories</h3>			<div class="textwidget"><a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/radiobus-JTD-1.wav"><h5>NLC needs bus service, students say [2:45] </h5> <em> Dec. 12, 2016, By James Dusek</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/Radoboxing-SDR2-FINAL1.wav"><h5>Boxing may be coming back [55]</h5> <em>Dec. 6, 2016, By Sasha D. Robinson</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/Caroling-BR-FINAL.wav"><h5>Students caroling at nursing home [:56]</h5> <em>Dec. 6, 2016, By Brianna Rodrigue</em></a>
<br>
<br>
<a href="http://theranger.wpengine.com/wp-content/uploads/2016/12/radio-election-ztw.wav"><h5>Students hopeful after controversial presidential election [3:20]</h5> <em>Dec. 5, 2016, By Zachary-Taylor Wright</em></a>
</div>
		</li>
<li id="text-22" class="widget widget_text"><h3 class="widgettitle">Ranger PDF</h3>			<div class="textwidget"><div data-configid="1182678/65591020" style="width:320px; height:239px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</li>
<li id="text-19" class="widget widget_text"><h3 class="widgettitle">Ranger 90th Anniversary</h3>			<div class="textwidget"><iframe src="https://www.google.com/maps/d/embed?mid=1D6V2YNk4PKsO1DowV08CCdOW9FQ"></iframe></div>
		</li>
<li id="text-26" class="widget widget_text">			<div class="textwidget"></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://theranger.org/2018/11/'>November 2018</a>&nbsp;(19)</li>
	<li><a href='http://theranger.org/2018/10/'>October 2018</a>&nbsp;(81)</li>
	<li><a href='http://theranger.org/2018/09/'>September 2018</a>&nbsp;(59)</li>
	<li><a href='http://theranger.org/2018/08/'>August 2018</a>&nbsp;(3)</li>
	<li><a href='http://theranger.org/2018/07/'>July 2018</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2018/05/'>May 2018</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2018/04/'>April 2018</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2018/03/'>March 2018</a>&nbsp;(57)</li>
	<li><a href='http://theranger.org/2018/02/'>February 2018</a>&nbsp;(71)</li>
	<li><a href='http://theranger.org/2018/01/'>January 2018</a>&nbsp;(6)</li>
	<li><a href='http://theranger.org/2017/12/'>December 2017</a>&nbsp;(30)</li>
	<li><a href='http://theranger.org/2017/11/'>November 2017</a>&nbsp;(54)</li>
	<li><a href='http://theranger.org/2017/10/'>October 2017</a>&nbsp;(71)</li>
	<li><a href='http://theranger.org/2017/09/'>September 2017</a>&nbsp;(40)</li>
	<li><a href='http://theranger.org/2017/08/'>August 2017</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2017/07/'>July 2017</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2017/06/'>June 2017</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2017/05/'>May 2017</a>&nbsp;(45)</li>
	<li><a href='http://theranger.org/2017/04/'>April 2017</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2017/03/'>March 2017</a>&nbsp;(79)</li>
	<li><a href='http://theranger.org/2017/02/'>February 2017</a>&nbsp;(103)</li>
	<li><a href='http://theranger.org/2017/01/'>January 2017</a>&nbsp;(28)</li>
	<li><a href='http://theranger.org/2016/12/'>December 2016</a>&nbsp;(33)</li>
	<li><a href='http://theranger.org/2016/11/'>November 2016</a>&nbsp;(75)</li>
	<li><a href='http://theranger.org/2016/10/'>October 2016</a>&nbsp;(139)</li>
	<li><a href='http://theranger.org/2016/09/'>September 2016</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2016/08/'>August 2016</a>&nbsp;(21)</li>
	<li><a href='http://theranger.org/2016/07/'>July 2016</a>&nbsp;(8)</li>
	<li><a href='http://theranger.org/2016/06/'>June 2016</a>&nbsp;(13)</li>
	<li><a href='http://theranger.org/2016/05/'>May 2016</a>&nbsp;(15)</li>
	<li><a href='http://theranger.org/2016/04/'>April 2016</a>&nbsp;(59)</li>
	<li><a href='http://theranger.org/2016/03/'>March 2016</a>&nbsp;(53)</li>
	<li><a href='http://theranger.org/2016/02/'>February 2016</a>&nbsp;(111)</li>
	<li><a href='http://theranger.org/2016/01/'>January 2016</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/12/'>December 2015</a>&nbsp;(23)</li>
	<li><a href='http://theranger.org/2015/11/'>November 2015</a>&nbsp;(68)</li>
	<li><a href='http://theranger.org/2015/10/'>October 2015</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2015/09/'>September 2015</a>&nbsp;(82)</li>
	<li><a href='http://theranger.org/2015/08/'>August 2015</a>&nbsp;(24)</li>
	<li><a href='http://theranger.org/2015/07/'>July 2015</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2015/06/'>June 2015</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2015/05/'>May 2015</a>&nbsp;(39)</li>
	<li><a href='http://theranger.org/2015/04/'>April 2015</a>&nbsp;(117)</li>
	<li><a href='http://theranger.org/2015/03/'>March 2015</a>&nbsp;(102)</li>
	<li><a href='http://theranger.org/2015/02/'>February 2015</a>&nbsp;(80)</li>
	<li><a href='http://theranger.org/2015/01/'>January 2015</a>&nbsp;(16)</li>
	<li><a href='http://theranger.org/2014/12/'>December 2014</a>&nbsp;(18)</li>
	<li><a href='http://theranger.org/2014/11/'>November 2014</a>&nbsp;(105)</li>
	<li><a href='http://theranger.org/2014/10/'>October 2014</a>&nbsp;(132)</li>
	<li><a href='http://theranger.org/2014/09/'>September 2014</a>&nbsp;(88)</li>
	<li><a href='http://theranger.org/2014/08/'>August 2014</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2014/07/'>July 2014</a>&nbsp;(10)</li>
	<li><a href='http://theranger.org/2014/05/'>May 2014</a>&nbsp;(4)</li>
	<li><a href='http://theranger.org/2014/04/'>April 2014</a>&nbsp;(78)</li>
	<li><a href='http://theranger.org/2014/03/'>March 2014</a>&nbsp;(65)</li>
	<li><a href='http://theranger.org/2014/02/'>February 2014</a>&nbsp;(171)</li>
	<li><a href='http://theranger.org/2014/01/'>January 2014</a>&nbsp;(35)</li>
	<li><a href='http://theranger.org/2013/12/'>December 2013</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2013/11/'>November 2013</a>&nbsp;(38)</li>
	<li><a href='http://theranger.org/2013/10/'>October 2013</a>&nbsp;(116)</li>
	<li><a href='http://theranger.org/2013/09/'>September 2013</a>&nbsp;(83)</li>
	<li><a href='http://theranger.org/2013/05/'>May 2013</a>&nbsp;(2)</li>
	<li><a href='http://theranger.org/2013/04/'>April 2013</a>&nbsp;(42)</li>
	<li><a href='http://theranger.org/2013/03/'>March 2013</a>&nbsp;(20)</li>
	<li><a href='http://theranger.org/2013/02/'>February 2013</a>&nbsp;(92)</li>
	<li><a href='http://theranger.org/2012/11/'>November 2012</a>&nbsp;(70)</li>
	<li><a href='http://theranger.org/2012/10/'>October 2012</a>&nbsp;(108)</li>
	<li><a href='http://theranger.org/2012/01/'>January 2012</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2011/11/'>November 2011</a>&nbsp;(1)</li>
	<li><a href='http://theranger.org/2007/11/'>November 2007</a>&nbsp;(172)</li>
	<li><a href='http://theranger.org/2007/10/'>October 2007</a>&nbsp;(2)</li>
		</ul>
		</li><li class="widget col-4 widget_nav_menu"><div class="menu-san-antonio-college-container"><ul id="menu-san-antonio-college-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-65"><a href="http://theranger.org/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1311"><a href="http://theranger.org/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20238"><a href="http://theranger.org/category/may-5-board-election/">May 5 board election</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17638"><a href="http://theranger.org/category/board-of-trustees/">Board of Trustees</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://theranger.org/premiere/">PREMIERE</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102"><a href="http://theranger.org/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3394"><a href="http://theranger.org/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3388"><a href="http://theranger.org/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3393"><a href="http://theranger.org/viewpoint/">Viewpoint</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3395"><a href="http://theranger.org/cartoon/">Cartoon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://theranger.org/pulse/">PULSE</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19198"><a href="http://theranger.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-335"><a href="http://theranger.org/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2484"><a href="http://theranger.org/photos4/photos3/photos2/photos1/multimedia-photos/">Photo galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20541"><a href="http://theranger.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-34"><a href="http://theranger.org/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-800"><a href="http://theranger.org/news-tip/">News Tip</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://theranger.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1285"><a href="http://theranger.org/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2953"><a href="http://theranger.org/copyright-policy/">Copyright Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-688"><a>ABOUT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18150"><a href="http://theranger.org/category/tccja-winners/">TCCJA winners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692"><a href="http://theranger.org/who_we_are/">Who We Are</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-306"><a href="http://theranger.org/who_we_are/our-team-3/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1669"><a href="http://sacspj.blogspot.com/">SPJ at SAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1668"><a href="http://saclegacy.blogspot.com/">The Legacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1667"><a href="http://sacexes.blogspot.com/">Our Former Students</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2960"><a href="https://alamoaces.alamo.edu">ACES log in</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2958"><a href="http://www.alamo.edu/sac/">San Antonio College</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2959"><a href="http://alamo.edu">Alamo Colleges</a></li>
</ul>
</li>
</ul></div></li><li class="widget col-4 widget_text"><h3 class="widgettitle">Follow Us</h3>			<div class="textwidget"><a href="https://www.facebook.com/ReadTheRanger" target="_blank"><img class="alignleft wp-image-177 " src="http://theranger.wpengine.com/wp-content/uploads/2014/07/facebook1-150x150.png" alt="" width="57" height="57" /></a><a href="https://twitter.com/TheRangerSAC" target="_blank"><img class="alignleft  wp-image-176" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/twitter-150x150.png" alt="twitter" width="58" height="58" /></a><a href="https://www.youtube.com/user/therangervideo" target="_blank"><img class="alignleft wp-image-178" src="http://theranger.wpengine.com/wp-content/uploads/2014/07/Youtube-icon.png" alt="Youtube" width="60" height="60" /></a><a href="https://www.instagram.com/sacranger/" target="_blank"><img class="alignleft wp-image-186 " src="http://theranger.wpengine.com/wp-content/uploads/2017/03/instagram_icon_2.png" alt="" width="57" height="57" /></a></div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© 2014 The Ranger. San Antonio. Alamo Colleges.</div>
					<div class="textwidget"><img class="alignright wp-image-1614" src="http://theranger.wpengine.com/wp-content/uploads/2014/08/small-logo.png" alt="small-logo" width="122" height="31" /></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://theranger.org/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/theranger.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://theranger.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://theranger.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://theranger.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- YouTube Channel 3 -->
<script type="text/javascript">
function ytc_init_MPAU() {
jQuery('.ytc-lightbox').magnificPopupAU({
disableOn:320,
type:'iframe',
mainClass:'ytc-mfp-lightbox',
removalDelay:160,
preloader:false,
fixedContentPos:false
});
}
jQuery(window).on('load',function(){
ytc_init_MPAU();
});
jQuery(document).ajaxComplete(function(){
ytc_init_MPAU();
});
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ce501b6314","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>

</body>
</html>